Контрольная работа по Информатике 9


Задание № 1

Вычислить функцию, используя стандартные функции (значения аргументов установить самостоятельно).

F =;

Решение:

1)=КОРЕНЬ(D4).

2)=СТЕПЕНЬ(D4;2)+СТЕПЕНЬ(E4;2)-50+КОРЕНЬ(50)+D4-8.071+КОРЕНЬ(8.071).

3) Результат функцииF =СТЕПЕНЬ(C4;D4)*G4.

Значения аргументов

(1)

(2)

(3)

ЕХАРезультат функцииF
51712.84114. 205

Задание № 2

Вычислить функцию при заданных значениях аргументов. Отсортировать результаты в порядке убывания. Используя стандартные функции вычислить максимальное, минимальное, и среднее значения функций. Построить график функции.

Y = + 2 Х2 – 4, где Х = 2; 1; 4; 7; 10.

Решение:

1)Х2 =СТЕПЕНЬ(A4;2); =СТЕПЕНЬ(A5;2); =СТЕПЕНЬ(A6;2); =СТЕПЕНЬ(A7;2); =СТЕПЕНЬ(A8;2).

2) Результат функции Y =СТЕПЕНЬ(A4;3)-8+КОРЕНЬ(8)+2*B4-4; =СТЕПЕНЬ(A5;3)-1+КОРЕНЬ(1)+2*B5-4;

=СТЕПЕНЬ(A6;3)-64+КОРЕНЬ(64)+2*B6-4; =СТЕПЕНЬ(A7;3)-343+КОРЕНЬ(343)+2*B7-4;

=СТЕПЕНЬ(A8;3)-1000+КОРЕНЬ(1000)+2*B8-4.

4) Максимальное значение Y =МАКС(B12:B16); =МАКС(B13:B17); =МАКС(B14:B18); =МАКС(B15:B19);

=МАКС(B16:B20).

5) Минимальное значение Y =МИН(C12:C16;C16); =МИН(C13:C17;C17); =МИН(C14:C18;C18);

=МИН(C15:C19;C19); =МИН(C16:C20;C20).

6) Среднее значение Y =СРЗНАЧ(C12:C16;C16); =СРЗНАЧА(C13;C16); =СРЗНАЧ(C14;C16);

=СРЗНАЧ(C15;C16); =СРЗНАЧ(C16;C16).

(1)(2)(3)(4)(5)(6)
Значения ХХ2Результат функции YСортировка результатов Y по убываниюМаксимальное значение YМинимальное значение YСреднее значение Y
246.828427125227.6227766227.6227766-1113.3113883
11-1112.5202592227.6227766-155.7601296
4163636227.6227766-117.5
749112.52025926.828427125227.6227766-12.914213563
10100227.6227766-1227.6227766-1-1

Задание № 3

Вычислить функцию, значения аргументов установить самостоятельно.

Использовать стандартные функции.

А 1

Y =

А + В, при Х + В > А2 ;

1 + Х3 , при Х + В ≤ А2 .

Решение

1) Результат функции Y =F9/(E9+F9).

2) Результат функции Y =1+СТЕПЕНЬ(D9;3).

Значения аргументов(1)(2)
ХВАРезультат YРезультат Y
3120.66666666728

Задание № 4

Текстовый редактор Word: С помощью команды меню “Таблица” создать таблицу из

3-х строк и 4-х столбцов. Заполнить ее произвольными числами и вычислить сумму чисел в каждой строке.

Решение

Итоговая строка Меню “Таблица” Формула (SUM(ABOVE) Enter.

Таблица 1 .

“Вычисление суммы чисел в каждой итоговой строке”.

5

11

25

50

8000

859

278

12

Итого:

8005

Итого:

870

Итого:

303

Итого:

62



Зараз ви читаєте: Контрольная работа по Информатике 9